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B2B Performance issues with Control Center after upgrading B2B

Troubleshooting


Problem

Experiencing long wait times (an hour +) for B2B events to be reported in Control Center after IBM Sterling B2B Integrator was upgraded.
IBM Sterling B2B Integrator was upgraded from 526 to 610.

Symptom

B2B Business Processes are not being reporting in Control Center on a timely bases.

Cause

When IBM Sterling B2B Integrator was upgraded the Business Process were set to Full Persistence on B2B by default.
This greatly increased the amount of records produced on IBM Sterling B2B Integrator to be sent to Control Center.
The default value for Sterling B2B Integrator is Full persistence. You may find that you have to change the persistence level to a lower level in order to enhance performance.

Diagnosing The Problem

Check the increase of records being written to the Control Center tables for IBM Sterling B2B Integrator.
Check the B2B Metrics log on Control Center.

Resolving The Problem

Return the Business Processes on IBM Sterling B2B Integrator to the previous persistence levels.

Document Location

Worldwide

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Document Information

Modified date:
19 April 2021

UID

ibm16444919