IBM Support

Incorrect User Logged into Planning Analytics Web Applications with SSO Enabled

Troubleshooting


Problem

When logging in to one of the Planning Analytics Web Applications (TM1Web, Workspace), with SSO enabled, the wrong user is logged in.

Cause

Windows Credential Manager contains the incorrect users credentials for the domain, thus logs the wrong user in to the application.

Resolving The Problem

  1. Open Control Panel > User Accounts > Credential Manager
  2. Click Windows Credentials
  3. Remove the saved credential

    image 9155

Document Location

Worldwide

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Document Information

Modified date:
07 April 2021

UID

ibm16441019