Troubleshooting
Problem
When logging in to one of the Planning Analytics Web Applications (TM1Web, Workspace), with SSO enabled, the wrong user is logged in.
Cause
Windows Credential Manager contains the incorrect users credentials for the domain, thus logs the wrong user in to the application.
Resolving The Problem
- Open Control Panel > User Accounts > Credential Manager
- Click Windows Credentials
- Remove the saved credential
Document Location
Worldwide
[{"Type":"SW","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"ARM Category":[{"code":"a8m0z000000blsYAAQ","label":"Troubleshooting"}],"ARM Case Number":"TS005221430","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]
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Document Information
Modified date:
07 April 2021
UID
ibm16441019