Troubleshooting
Problem
User(s) receive "504 Gateway Timeout" error when accessing the Planning Analytics Workspace Administration Tool (admintool).
Cause
A Proxy is enabled in IE.
Resolving The Problem
- Open Internet Explorer
- Tools > Internet Options > Connections > LAN settings
- Uncheck "Use a proxy server for your LAN"
*You may have a proxy enabled for a good reason, you may need to follow-up with your internal team to understand the impact - Restart IE and try to launch the Workspace Administration Tool again
Document Location
Worldwide
[{"Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"ARM Category":[{"code":"a8m0z000000GoxTAAS","label":"Troubleshooting->Planning Analytics Workspace"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]
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Document Information
Modified date:
22 March 2021
UID
ibm16434731