Troubleshooting
Problem
When using the IBM® MDM Publisher user interface delivered with IBM® InfoSphere® Master Data Management, users can become locked out of the login page with an Authentication JSON Web Token error.
This issue occurs when multiple users are sharing the same set of credentials to log into the MDM Publisher user interface.
Cause
When authentication fails, the IBM® WebSphere® Liberty Profile server response does not ask users to clear the cookie containing JWT token. This causes an endless login loop.
Resolving The Problem
To resolve this issue when it occurs, clear the cookies provided by the MDM Publisher user interface. After clearing cookies, the effected user should be able to log in normally.
To prevent this issue from occurring, provide a set of unique credentials for each user of the MDM Publisher user interface.
Document Location
Worldwide
[{"Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSWSR9","label":"IBM InfoSphere Master Data Management"},"ARM Category":[{"code":"a8m0z0000001gxXAAQ","label":"Product-Related"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.6.0;12.0.0"}]
Was this topic helpful?
Document Information
Modified date:
27 April 2022
UID
ibm16431273