IBM Support

Script error when signing into IBM Planning Analytics for Excel

Troubleshooting


Problem

When signing into IBM Planning Analytics for Excel, the user is presented with a script error. Clicking OK, allows the user to continue signing on successfully.

Symptom

Script Error
An error hs occurred in the script on this page.
Line: 0
Char: 0
Error: Script error.
Code: 0
URL: https://www.ibm.com/account/ibmidutil/login-ui/main.js
Do you want to continue running scripts on this page ?

Cause

Bad Microsoft Internet Explorer (IE) cache causing the issue.

Environment

IBM Planning Analytics for Excel on Windows 10

Resolving The Problem

To resolve the issue, manually delete the IE cache located at C:\Users\<username>\AppData\Local\Microsoft\Windows\INetCache

Document Location

Worldwide

[{"Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"ARM Category":[{"code":"a8m0z000000GoRcAAK","label":"Troubleshooting->Planning Analytics For Excel"}],"ARM Case Number":"TS005113050","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]

Document Information

Modified date:
09 March 2021

UID

ibm16427707