IBM Support

Management Central Common errors

Troubleshooting


Problem

This document content most common issue about Management Central connection.

Symptom

NOTE:
IBM i Access for Windows, which by extension includes System i Navigator, went out of support 
30 April 2019. Final Service Pack for Client Access V7R1 is SI68573
The IBM i Global Support Center no longer provides support for the product or any function therein, including Management Central (MGTC)
Note that the QYPSJSVR job is the Management Central (MGTC) TCP/IP server, and it is a system job.  It's only used by System i Navigator, which as part of IBM i Access for Windows, it's no longer supported.

Starting 7.5, it was removed and for older releases, as it's no longer supported, can prevent from starting by either of the following commands: 
  • CHGTCPSVR SVRSPCVAL(*MGTC) AUTOSTART(*NO)
Or 
 1. STRSQL
 2. SELECT * FROM QUSRSYS/QATOCSTART    >  Shows Auto Start *YES for *MGTC 
 3. UPDATE QUSRSYS/QATOCSTART SET AUTOSTART = '*NO' WHERE SERVER = '*MGTC'
 4. Corroborate by doing Step 2 again that value has changed. 

7.5:
From Memo To Users:
“Management Central and the heritage IBM Navigator for i are not supported on IBM i 7.5.”
PTF SI78644: Keep the Management Central server from starting in 7.5.
It's superseded by PTF SI78947: Prevent the TCP1A18 from being sent when ENDTCPSVR *MGTC. Both are included in C2104750.
Message CPF9898 "SERVER *MGTC NOT SUPPORTED." in the joblog when trying to start it is posted 
For 7.4, 7.3 & 7.2:
A security bulletin was released for a CVE affecting Management Central. There are some PTFs built to fix that in below document. 
These are also fixing CVE-2023-40686 and CVE-2023-40685  

Security Bulletin: IBM i is vulnerable to a denial of service of network ports due to deserialization of untrusted data in Management Central [CVE-2024-31879]
https://www.ibm.com/support/pages/node/7154380
7.4: SJ00619
7.3: SJ00629
7.2: SJ00628


For 7.5, 7.4 & 7.3

Management Central (MGTC) PTF Handling
https://www.ibm.com/support/pages/node/7159168

These will remove MGTC Java code from system:
7.5: SI85339 included in C4151750
7.4: SI85338 included in C4158740
7.3: SI85337 
 
The following might be posted on QYPSJSVR joblog when attempting to start it after application:
CPF3CF2: Error(s) occurred during running of java.lang.NoClassDefFoundError: com.ibm.mc.server.McServer API.

MGTC files on IFS are removed by such PTFs.

From documents above, in summary, if want to continue using MGTC (which is not supported anymore):
Remove the SIxxxxx PTF that belong to the OS version if it was applied. This restores the MGTC Java code.
Assure to have SJxxxxx PTF that belong to the OS version (MGTC Java code fix for CVE). 
Might need to re-apply SJxxxx after SIxxxx removal. The cumulative might show Not Installed status for this.

Cause

Management Central (MGTC) is a tool provided in Systems i Navigator (iNav), provided with IBM i Access for Windows. In MGTC, there is a central IBM i system and most often IBM i endpoint systems (other systems in the network). MGTC provides a variety of 'tasks' to run on the central system and endpoint systems. Tasks include job and message monitors, Inventory, Fixes, and Collection Services are the most common ones that clients call about.
TCP/IP configuration plays a very important role in Management Central (MGTC). There must be a connection between the PC running iNav and the central system. There must be a connection between the central system and the endpoint systems. It is absolutely necessary that one can PING the IP address for the central system, as well as the short and long names for the system from the PC and endpoint systems. It is necessary to be able to PING the IP address of the endpoint system as well as the short and long names for the system from the central system. If all three cannot be PINGed, one can expect unpredictable results at best, if a connection is made at all.

Diagnosing The Problem

  • TCP/IP Requirements

    Verify TCP/IP Configuration:

    Use the information below to check the necessary TCP/IP information for MGTC.

    CFGTCP and select option 12. Change TCP/IP domain information.
    What is the host name?
    What is the domain name?
    The Host Name Search Priority should be set to *LOCAL
    There should be at least one IP address listed under the Domain Name Server. If there are multiple addresses, each must be unique.

    CFGTCP and select option 10. Work with TCP/IP host table entries.
    Locate the host table entry for the system
    What is the IP address associated with this entry?
    This entry should contain the short name for the system (Host Name from CFGTCP option 12) and the long name (HostName.DomainName from CFGTCP option 12).
    Use option 2=Change to make any changes, if necessary
    Are there any other Host Table Entries that have the same short and/or long name for the system?

    CFGTCP and select option 2. Work with TCP/IP routes. Press F6=Print list.
    There should be a *DFTROUTE. The Next Hop should be valid as well.

    CFGTCP and select option 1. Work with TCP/IP interfaces. Press F6=Print list.
    Locate the IP address shown for the system under CFGTCP option 10, then press F11
    Is this Interface ACTIVE?

    NOTES:
    Under CFGTCP option 12:
    There should be a Host Name and Domain listed. If not, add the missing value(s), though they need to consult with the system administrator or network team first. The Host Name Search Priority should be *LOCAL, which means the process will look at the local host table entries to map the system name to an IP address before searching the DNS. If the Host Name Search Priority is *REMOTE, it will search the DNS first and then the local host table entries. The process could work without error with the Host Name Search Priority set to *REMOTE as long as there is a correct entry in the DNS that correctly defines the IBM i system's IP address, short and long names, but the recommendation is to set the Host Name Search Priority to *LOCAL.

    Under CFGTCP option 10:
    There should be a Host Table Entry that contains the system IP address, the short name (Host Name from CFGTCP option 12) and long name (HostName.DomainName from CFGTCP option 12). If the entry is missing either the short or long name, select option 2=Change to add the missing name. There should also not be any other host table entry that contains the same short or long name for the system. Often, this is seen in Disaster Recovery (DR) type environments. This will cause unpredictable issues and is an unsupported. Even if it has been working for years and never has been an issue before, it is unsupported.

    For example, if the system's Host Name under CFGTCP option 12 is ABC and the Domain Name is XYZ.COM, the short name for the system is ABC and the long name is ABC.XYZ.COM.
    Under CFGTCP option 2:
    There should be a *DFTROUTE listed with a valid Next Hop.

    Under CFGTCP option 1:
    The IP address associated with the Host Table Entry must be active. If it is not active, the connection will fail. Again, one might see this in a DR scenario, but again, completely unsupported.

 

  • PING Requirements:

    As previously mentioned, it is a requirement that one can PING the central system's IP address, short and long names from the PC and endpoint systems. It is also necessary that the central system be able to PING the endpoint system's IP address, short and long names. Equally important, the PING to LOOPBACK and LOCALHOST must also be successful and return IP address 127.0.0.1.

    Verify the following PING tests:
    CS = Central System
    EP = Endpoint System

    From a Windows Command Prompt (DOS Prompt):
    PING xxx.xxx.xxx.xxx
    **Where xxx.xxx.xxx.xxx is the CS IP address.
    PING ShortName
    PING LongName
    When PINGing the short and long names, ensure that the correct IP address is returned.
    **NOTE: You do not need to include single quotes/apostrophes around the name or IP address

    On the Central System:
    PING 'xxx.xxx.xxx.xxx'
    **Where xxx.xxx.xxx.xxx is the CS IP address. Note the single quotes/apostrophes around the IP address
    PING ShortName
    PING LongName
    When PINGing the short and long names, ensure that the correct IP address is returned
    **NOTE: You do not need to include single quotes/apostrophes around the name
    PING LOOPBACK
    PING LOCALHOST
    **NOTE: Both should return IP address 127.0.0.1
    PING PCIPAddress
    **To locate the IP address of the system, from a Windows Command Prompt, type IPCONFIG and press . The PC's IP address will be listed in the information returned.

    If there are endpoint systems:
    PING 'xxx.xxx.xxx.xxx'
    **Where xxx.xxx.xxx.xxx is the EP system's IP address. Note the single quotes/apostrophes around the IP address
    PING EPShortName
    PING EPLongName
    **NOTE: If the PING fails to the endpoint system(s), verify the same TCP/IP configuration on the endpoint as on the central system

    On the Endpoint System(s):
    PING 'xxx.xxx.xxx.xxx'
    **Where xxx.xxx.xxx.xxx is the CS IP address. Note the single quotes/apostrophes around the IP address
    PING CSShortName
    PING CSLongName

    If any of the PING requests fail, do not expect the connection to work and if it does connect, do not expect all functions/tasks to work.

 

  • Troubleshooting:

    Look in the MGTC joblog (WRKJOB QYPSJSVR), locate the error messages, and then search for resolution.

    The beginning of every MGTC joblog contains the following type of messages:
    Job nnnnnn/QYPSJSVR/QYPSJSVR started on mm/dd/yy at hh:mm:ss in subsystem QSYSWRK in QSYS. Job entered system on mm/dd/yy at hh:mm:ss. Job 363809/QYPSJSVR/QYPSJSVR submitted. QSYS/CALL PGM(QSYSDIR/QYPSJSVR) PARM('1') Java Virtual Machine is IBM Technology for Java. PID(249) Job nnnnnn/QUSER/QSQSRVR used for SQL server mode processing. Job nnnnnn/QUSER/QSQSRVR used for SQL server mode processing. **There may be 8 or more QSQSRVR jobs listed Management Central is enabled as a provider of protocol 1024. Management Central is enabled as a verifier of protocol 1024. Object QYPSJDTAQ type *DTAQ created in library QMGTC2. Management Central server McServer on port 5544,5555 started as Central. Start
    Errors are listed after these messages, though be certain to review all messages in the joblog. Sometimes, the error condition, such as a disabled user profile or password expired may be listed amongst the beginning messages. Such user profile conditions will not prevent MGTC from starting but can cause errors in tasks.



There are several types of MGTC issues. You should refer to the sections below:

 

  • MGTC job (QYPSJSVR) will not stay active

    1. Management Central joblog for errors:

    WRKJOB QYPSJSVR


    2. CFGTCP

    Option 12
    - Verify host name and domain name listed in CFGTCP Option 12 are correct.

    Option 1
    - Verify IP address assigned to the system is active. Should be the same associated to the Host name and domain in the Host Table.

    Option 10
    - Verify IP address from above is listed in the Internet Address column and is associated to the host name and fully qualified name under the Host Name column.
    o Verify IP address 127.0.0.1 is listed in the Internet Address column and is associated to both LOCALHOST and LOOPBACK under the Host Name column.


    3. Verify connection to the system itself is successful by issuing the following commands:

    Ping LOOPBACK
    Ping LOCALHOST
    Ping
    Ping


    4. Verify MGTC properties are set correctly by issuing the following commands:

    WRKLNK '/qibm/userdata/os400/mgtc/config/McCSConfig.properties'
    What is QYPS_DNS set to?

    WRKLNK '/qibm/userdata/os400/mgtc/config/McEPConfig.properties'
    What is QYPS_HOSTNAME set to?

    If QYPS_HOSTNAME is set to an IP address, QYPS_DNS should be set to 0
    If QYPS_HOSTNAME has no values listed, QYPS_DNS should be set to 1

    /qibm/UserData/OS400/MGTC/config/McCSSecure.properties
    QYPS_AUTH_LEVEL=0
    QYPS_SSL=0

    0 = off (This is the default. It can only connect to a server without SSL)
    1 = Server Authentication on (This means it can connect to server with or without SSL)

    If iNav MGTC is FQDN, QYPS_HOSTNAME= should be blank in McEPConfig.properties and QYPS_DNS = 1 in the McCSConfig.properties.
    If iNav MGTC is IP, QYPS_HOSTNAME=IP in McEPConfig.properties and QYPS_DNS = 0 in the McCSConfig.properties.

 

  • Unable to connect to MGTC server through iSeries Navigator

    1. What version of iSeries Access for Windows and what is the Service Pack level?
    2. What version of Microsoft Windows?
    3. Are the iSeries and PC in the same location?
    Assure you have the last one: https://www.ibm.com/support/pages/ibm-i-access-windows

    C:/MgmtCtrl.properties file with QYPS_HOSTNAME= may be required
    https://www.ibm.com/support/pages/creating-mgmtctrlproperties-file


    4. Management Central joblogs:

    WRKJOB QYPSJSVR > Review for any error.


    5. CFGTCP

    Option 12 o Verify host name and domain name listed in CFGTCP Option 12 are correct.

    Option 1
    - Verify IP address assigned to the system is active. Should be the same associated to the Host name and domain in the Host Table.

    Option 10
    - Verify IP address from above is listed in the Internet Address column and is associated to the host name and fully qualified name under the Host Name column.
    - Verify IP address 127.0.0.1 is listed in the Internet Address column and is associated to both LOCALHOST and LOOPBACK under the Host Name column.


    6. Verify connection to the system itself is successful by issuing the following commands:

    Ping LOOPBACK
    Ping LOCALHOST
    Ping
    Ping


    7. Verify MGTC properties are set correctly:

    WRKLNK '/qibm/userdata/os400/mgtc/config/McCSConfig.properties'
    What is QYPS_DNS set to?

    WRKLNK '/qibm/userdata/os400/mgtc/config/McEPConfig.properties'
    What is QYPS_HOSTNAME set to?

 

  • Connection between MGTC Central System and MGTC Endpoint System

    1. Management Central joblog on both systems (CS usually contains more information):

    WRKJOB QYPSJSVR > Review joblog for errors.


    2. CFGTCP
    Option 12
    - Verify host name and domain name listed in CFGTCP Option 12 are correct for both systems.

    Option 1
    - Verify IP address assigned to the system is active. Should be the same associated to the Host name and domain in the Host Table.

    Option 10
    - Verify IP address from above is listed in the Internet Address column and is associated to the host name and fully qualified name under the Host Name column for both systems.
    o Verify IP address 127.0.0.1 is listed in the Internet Address column and is associated to both LOCALHOST and LOOPBACK under the Host Name column.


    3. Verify connection to the system itself and other system is successful by issuing the following commands:

    Ping LOOPBACK from both systems
    Ping LOCALHOST from both systems
    Ping of both system from both systems
    Ping of both systems from both systems


    4. Verify MGTC properties are set correctly by issuing the following commands:

    WRKLNK '/qibm/userdata/os400/mgtc/config/McCSConfig.properties'
    What is QYPS_DNS set to?

    WRKLNK '/qibm/userdata/os400/mgtc/config/McEPConfig.properties'
    What is QYPS_HOSTNAME set to?

 

  • MGTC monitors failing to start or failing to be created

    1. What version of iSeries Access for Windows and what is the Service Pack level?
    2. What version of Microsoft Windows?
    3. Are the iSeries and PC in the same location?
    Assure you have the last one: https://www.ibm.com/support/pages/ibm-i-access-windows

    C:/MgmtCtrl.properties file with QYPS_HOSTNAME= may be required for a PC using multiple IP addresses.
    https://www.ibm.com/support/pages/creating-mgmtctrlproperties-file


    4. Do all types of monitors fail?

    Management Central joblog:

    WRKJOB QYPSJSVR > Check log for errors.


    Note:
    System monitors only require a connection from the PC to the Server.
    The other monitors all require a connection from the PC to the server AND a connection from the server to the PC.

    System monitors do not use Java whereas the other types of monitors do use Java. The fact that this error is only occurring on Message Monitors indicates that there is a Java issue. Please make sure your laptop has the latest Java installed.

    - Java on the PC is outdated or corrupt:

    a. Go to java.com,
    b. Click Do I have Java.
    c. Click Verify Java version.  Your Java version will be identified and determined if it is current. If it is not current, you can download the latest version of Java.

    Check PASE and Java environments:
    QSYS/CALL PGM(QSYS/QHCRPRECHK) PARM('-v')
    Review for errors.

Resolving The Problem

  • MCH74A5

    Please check/do the following to potentially resolve the error:

    1) Make sure that QSECOFR is the user profile used for MGTC:
    WRKLNK '/Qibm/UserData/OS400/Mgtc/Config/McEPSecure.properties'
    Select option 5=Display and check the value of QYPSJ_SYSTEM_ID=
    Is this QSECOFR?

    2) Make sure that the user profile shown in the QYPSJ_SYSTEM_ID parameter is not disabled and does not have the password set to *NONE
    DSPUSRPRF USRPRF(UserProfileName)
    Make sure the 'Status' is *ENABLED and 'Password is *NONE' is *NO
    If the profile is something other than QSECOFR, ensure that the profile has *SECOFR authority

    3) Make sure that *PUBLIC has at least *RX authority to the following directory paths:
    /QIBM/ProdData/OS400/Java400/
    /QIBM/ProdData/OS400/Java400/ext
    /QIBM/ProdData/OS400/Java400/jdk/lib/
    /QIBM/ProdData/OS400/Java400/jdk/lib/ext/
    /QIBM/ProdData/Java400/jdk12/lib/ext/
    /QIBM/UserData/Java400/ext/
    Use the following process to check:
    WRKLNK '/' and press
    Select option 9=Work with authority
    Verify *PUBLIC has at least *RX Data Authority to the directory
    Press F12=Cancel, then option 5=Display next to the root directory, /
    Locate ProdData and select option 9=Work with authority
    Verify *PUBLIC has at least *RX Data Authority to the directory
    Press F12=Cancel, then option 5=Display next to the ProdData directory
    Locate the OS400 directory and select option 9=Work with authority
    Continue the process until all directories are checked

    If you need to change any authorities, while in the Work with Authority screen:
    Select option 2=Change user authority next to *PUBLIC
    Change the New data authorities to *RWX or at a minimum, *RX

    4) Delete the QYSMSVRE user index and call QYPSSETUP to see if this resolves the issue or changes the messages in the joblog:
    DLTUSRIDX USRIDX(QUSRSYS/QYSMSVRE)
    CALL QSYS/QYPSSETUP PARM(VnRnM0)
    >>>Where VnRnM0 is the OS release: V6R1M0, V7R1M0, V7R2M0, V7R3M0<<<
    STRTCPSVR *MGTC

    WARNING: 
    User index QUSRSYS/QYSMSVRE is used to store host server customizations. Those customizations will be lost when the user index is deleted. This user index is used when any host server customization is done on the system (such as configuring database host server and prestart jobs to run in a subsystem other than the default).
    Check Host Server Customization, Routing Connections By IP Address document for additional details. 
        
    When the QYSMSVRE user index becomes corrupted, it must be deleted and either restored from backup (to maintain host server customization if it has been made) or allowed to re-create automatically when a server daemon attempts to access the user index and finds it missing.

    5) Ensure that OS options 1: Extended Base Support, 3: Extended Base Directory Support, and 33: Portable App Solutions Environment are installed correctly:
    CHKPRDOPT PRDID(57xxSS1) OPTION(1) DETAIL(*FULL)
    CHKPRDOPT PRDID(57xxSS1) OPTION(3) DETAIL(*FULL)
    CHKPRDOPT PRDID(57xxSS1) OPTION(33) DETAIL(*FULL)

    6) >>> ONLY FOR V6R1 and V7R1 <<< Use the following commands to verify that the release program created for field is the same as the OS version and release. This field is on the last screen of the DSPJVAPGM command:

    DSPJVAPGM CLSF('/QIBM/ProdData/OS400/MGTC/McClient.jar')

    DSPJVAPGM CLSF('/QIBM/ProdData/OS400/MGTC/McOSClient.jar')

    DSPJVAPGM CLSF('/QIBM/ProdData/OS400/MGTC/McServer.jar')

    DSPJVAPGM CLSF('/QIBM/ProdData/OS400/MGTC/McPrivServer.jar')

    DSPJVAPGM CLSF('/QIBM/ProdData/OS400/jt400/lib/jt400Native.jar')

    If any of these programs show a different release than the operating system, you should either restore these .jar files from another working system at the same release or 57xxSS1 Option 3 must be reinstalled.

 

  • CPFB972 & CPFB945 or CPFB973

    The following errors in the Management Central joblog (QYPSJSVR) indicate damaged files:

    Message ID . . . . . . : CPFB972
    Message . . . . : Management Central object not found on server.
    Cause . . . . . : A Management Central object of type com.ibm.mc.client.definition.McEndpointSyst

    Message ID . . . . . . : CPFB945
    Message . . . . : Method not successful.
    Cause . . . . . : Method isManageableUnique on class com.ibm.mc.client.definition.McDefinitionView

    Or
    Message ID . . . . . . . . . : CPFB973
    Message . . . . : Management Central object not removed from server.
    Cause . . . . . : A Management Central object of type &1, name &2, and owner &3 could not be removed from the server. An object with name &2 possibly does not exist on the server.
    Recovery . . . : If the problem persists, contact service.

    Resolution:
    The QAYPSGRPCT, QAYPSYSGRP, and QAYPSYSTEM files in the QMGTC library need to be re-created or restored from backup. If these files are re-created, the system group constraints, the endpoint system list, and the group system list will be deleted. Therefore, whenever it is possible, restore the files from backup.
    The following steps will re-create the files and correct this error, issue the following commands:
    Note: Due to file constraints, the three files need to be all re-created, or all restored from backup.

    1. On the operating system command line, type the following:
    ENDTCPSVR *MGTC, and press the enter key.

    2. Delete the file QAYPSGRPCT in library QMGTC as follows:
    On the operating system command line, type the following:

    DLTF FILE(QMGTC/QAYPSGRPCT) RMVCST(*REMOVE), and press the Enter key.

    3. Delete the file QAYPSYSGRP in library QMGTC as follows:
    On the operating system command line, type the following:

    DLTF FILE(QMGTC/QAYPSYSGRP) RMVCST(*REMOVE), and press the Enter key.

    4. Delete the file QAYPSYSTEM in library QMGTC as follows:
    On the operating system command line, type the following:

    DLTF FILE(QMGTC/QAYPSYSTEM) RMVCST(*REMOVE), and press the Enter key.

    5. On the operating system command line, type the following:
    For V5R3:

    CALL QSYS/QYPSSETUP PARM(V5R3M0)

    For V5R4:

    CALL QSYS/QYPSSETUP PARM(V5R4M0)

    For V6R1:

    CALL QSYS/QYPSSETUP PARM(V6R1M0)

    Press the Enter key.

    For V7R1:

    CALL QSYS/QYPSSETUP PARM(V7R1M0)

    Press the Enter key.

    6. On the operating system command line, type the following:
    STRTCPSVR *MGTC, and press the Enter key.

 

  • CPFB92A & CPFB96B

    Trying to start MGTC Monitors from IBM iSeries Navigator, messages CPFB92A and CPFB96B appear in the job log of the QYPSJSVR:

    CPFB92A - Unexpected exception occurred during Management Central protocol.
    CPFB96B - Message . . . . : Authentication for user profile &1 failed.
    Cause . . . . . : The Management Central server on system &3 was not able to verify the user profile from system &2 using protocol &4.
    Recovery . . . : Make sure the user profile exists with the appropriate granted authorities and submit the request again.

    PCs inside the firewall have no problems starting the Monitors.
    This is a firewall issue. Specific monitors attempt to connect back to the PC on a random port. If that port is not open on the firewall, the connection will fail and the above messages are displayed. The solution for this is to specify a port for Management Central to use and then open that port on the firewall. The way to do this is to create a file on the PC called C:\MgmtCtrl.properties and add the following line:

    QYPSJ_LOCAL_PORT=5544

    The port specified in the above line is arbitrary and can be changed. Port 5544 is listed because that is one of the ports Management Central usually uses and it must be opened on the firewall.

    If the firewall uses Network Address Translation (NAT), it might also be necessary to specify the TCP/IP addresses for the PC and Management Central to use. NAT firewalls change the TCP/IP addresses as they pass through the firewall. Static NAT firewalls use a table to change the TCP/IP addresses. Therefore, a TCP/IP address will always be changed in the same way every time. These firewalls can be used successfully with Management Central. Dynamic NAT firewalls do not have this translation consistency and, therefore, cannot be used successfully with Management Central.

    With Static NAT firewalls, TCP/IP addresses can be specified using one of the following methods:
    - To specify the TCP/IP address that Management Central will use to communicate with the PC, you must type the following line in the
    C:\MgmtCtrl.properties, where xxx.xxx.xxx.xxx is the NATed TCP/IP address of the PC:

    QYPS_HOSTNAME = xxx.xxx.xxx.xxx
    - To specify the TCP/IP address that the PC will use to communicate with Management Central, you should run the IPCONFIG command on a DOS command prompt to locate the TCP/IP address of the PC.

    At V5R4M0, V6R1M0, and V7R1M0: Update the /Qibm/UserData/OS400/Mgtc/Config/McEPConfig.properties on the System i, where xxx.xxx.xxx.xxx is the NATed TCP/IP address of the System i, using the following command:

    CALL PGM(QSYS/QYPSCONFIG) PARM(QYPS_HOSTNAME 'xxx.xxx.xxx.xxx')
    After making changes, Management Central must be restarted. Use the ENDTCPSVR *MGTC and STRTCPSVR *MGTC commands to do this.

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Document Information

Modified date:
16 August 2024

UID

nas8N1017114