Question & Answer
Question
Getting Unavailable for a parameter in an email alert?
Cause
That means the parameter your trying to retrieve is not available in the event that triggered the Alert.
Answer
If you leave the message section of the email Alert blank, then Control Center will put all the available parameter information for the Event in the email message.
[{"Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS9GLA","label":"IBM Control Center"},"ARM Category":[{"code":"a8m0z000000cwWDAAY","label":"SLC"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]
Was this topic helpful?
Document Information
Modified date:
02 December 2020
UID
ibm16375942