Troubleshooting
Problem
On Planning Analytics Cloud, user name on TM1 Clients/Groups dialog appears as "Planning Analytics/<mail address>" instead of "Planning Analytics/<First name> <Last name>". How can I change user name?
Cause
If a user logs into a TM1 component (Architect/TM1Webeb/Perspectives) before permission is provided then the name will appear in the TM1 security as:
Planning Analytics/<First name> <Last name>
Planning Analytics/<First name> <Last name>
If after the inviting process completes, and the Administrator manually goes into Architect (for example) and manually adds the user to TM1 Security then the name appears as
Planning Analytics/<mail address>
Planning Analytics/<mail address>
First Name, Last Name and mail address are pulled from IBM id profile.
Resolving The Problem
User name could be changed by modifying }TM1_DefaultDisplayValue attributes of }ElementAttributes_}Client.cub.
Document Location
Worldwide
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Document Information
Modified date:
20 September 2021
UID
ibm16374828