IBM Support

Restore Guardium V9 appliance System Backup to a V11 appliance

Question & Answer


Question

Can I restore an IBM Security Guardium® V9 appliance System/Data Backup to a V11 appliance directly ?

Cause

Due to internal component architecture modifications in the newer version, a Guardium V9 appliance's system/data backup cannot be directly restored to a Guardium V11 appliance.
The V9 system/data backup first needs to be restored into a v10 system with v10.1.3 (p230) or above.
Data backup needs to be created on this V10x appliance which can then be restored on to a V11.x appliance.

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Product Synonym

IBM Security Guardium®

Document Information

Modified date:
02 December 2020

UID

ibm16374132