IBM Support

Refresh does not work on Planning Analytics for Microsoft Excel Quick Report

Troubleshooting


Problem

On Planning Analytics for Microsoft Excel quick report, refresh doesn't work. If I clear values in cells and click Refresh icon, value doesn't get back to cells.

Cause

Too many rows (1,048,576) are included in the sheet and it causes error.
Even if most of rows are blank, it causes too many rows error.

Resolving The Problem

Delete blank rows.

Document Location

Worldwide

[{"Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"ARM Category":[{"code":"a8m0z000000blsYAAQ","label":"Troubleshooting"}],"ARM Case Number":"TS004331458","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]

Document Information

Modified date:
18 November 2020

UID

ibm16369609