IBM Support

Installation of Resilient Application fails with error Access Denied on QRoc

Troubleshooting


Problem

Access Denied Error when trying to save and configure Resilient App on QRoc

Symptom

When clicking on the verify and configure on the access tab of the Resilient Application on QRoc , Admin users receive an error:
Access Denied
You do not have permission to access "http://console-[consoleid].qradar.ibmcloud.com/console/plugins/1251/app_proxy/admin_screen" on this server

Cause

The admin user must be logged into the console url for QRoc

Environment

IBM QRadar on Cloud when configuring the IBM Resilient Application

Diagnosing The Problem

User has confirmed they are in the Administrators group and has permission to install other applications

Resolving The Problem

Using the Service Console to view and update the application will provide the correct access role to be able to install and configure the application:

http://origin-console-[consoleid].qradar.ibmcloud.com/

Document Location

Worldwide

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Document Information

Modified date:
19 April 2021

UID

ibm16364935