Troubleshooting
Problem
During the upgrade process, after you copy images from <cognos_install>\webcontent\bi\images on your v11.0.x environment to your new v11.1.x environment, the "Insertable Objects" icon becomes blank, although you can still click the area where it should appear, and the functionality works.
Cause
The v11.0.x version of authoring_icons.svg has been copied into v11.1.x
Diagnosing The Problem
Open the authoring_icons.svg file in a text editor. It should contain a block of code similar to:
<symbol viewBox="0 0 32 32" id="authoring-insertable-objects">
<path d="M28,4H4A2,2,0,0,0,2,6V26a2,2,0,0,0,2,2H28a2,2,0,0,0,2-2V6A2,2,0,0,0,28,4Zm0,22H12V6H28Z" />
</symbol>
If this block is not present, then this is not the v11.1.x version of the file.
Resolving The Problem
Restore the authoring_icons.svg file from a backup, or other v11.1.x installation.
Document Location
Worldwide
[{"Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"ARM Category":[{"code":"a8m500000008d6aAAA","label":"Cognos Connection Portal"}],"ARM Case Number":"TS004424700","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.1.7"}]
Was this topic helpful?
Document Information
Modified date:
08 November 2020
UID
ibm16364911