Troubleshooting
Problem
With Planning Analytics Workspace 2.0.57
When try to access the Planning Analytics Workspace Administration Database page the following error message will happen in the browser window:
An unexpected error has occurred. Try again later
The background page of Planning Analytics Workspace is still showing and you are able to still work with Planning Analytics Workspace exempt the access to the Administration section.
Symptom
The Planning Analytics Workspace Administration sections shows an error message instead of working data.
Cause
The used browser version (Internet Explorer) is to old.
Environment
Windows 2016
Diagnosing The Problem
Use an other browser and/or newer browser version.
Resolving The Problem
Use a newer browser version or a different browser.
Issue was seen when using Internet Explorer.
Solved in using Microsoft Edge, latest Firefox or Chrome version.
Document Location
Worldwide
[{"Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"ARM Category":[{"code":"a8m0z000000GoxTAAS","label":"Troubleshooting->Planning Analytics Workspace"}],"ARM Case Number":"TS004377465","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]
Was this topic helpful?
Document Information
Modified date:
27 October 2020
UID
ibm16355965