IBM Support

Checking subject Alternative name failed

Troubleshooting


Problem

After upgrading to 11.1.7 version. You might get an error when you start cognos service.
checking the subject Alternative name failed and it stopped to start the service.

Cause

In 11.1.7 we need to use FQDN for all the server references.

Resolving The Problem

Go to cognos configuration
Change every server name or IP address to FQDN

Document Location

Worldwide

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Document Information

Modified date:
08 October 2020

UID

ibm16346561