Question & Answer
Question
Installing IBM® Maximo® Asset Management Feature Pack 7.6.1.2 to Microsoft Windows Server 2019 and IBM® Maximo® Asset Management Feature Pack 7.6.1.3 to Microsoft Windows Server 2022 is supported. However, the Launchpad does not launch properly.
Cause
Windows Server 2019 and Microsoft Windows Server 2022 are not in the list of supported operating systems for Maximo 7.6.1.
Answer
Launchpad does not start ("hang"), or does not allow installing Maximo Asset Management 7.6.1, displaying the error:
CTGIN8241E : Supported Operating System: Unsupported Operating System. Value Reported: Windows Server 2019 Standard
![Unsupported Operating System](/support/pages/system/files/inline-images/image_6044.png)
To work around, bypass the prerequisite check to allow installation following these steps:
1) Windows Server 2019: Right-click the Start menu. | Windows Server 2022: Click the Windows icon.
2) Windows Server 2019: Select Command Prompt (Admin) | Windows Server 2022: Type cmd. The Best match will be Command prompt. Right-click Command Prompt and select Run as Administrator.
3) Navigate to the installation directory (in the cited example, c:\instw). Enter the following command:
set BYPASS_PRS=True
4) Run the following command in the same window:
launchpad64.exe
![](/support/pages/system/files/support/swg/tivtech.nsf/0/f6e23bc7715b598c8525813300677ada/Content/0.1934.gif)
Update IBM Installation Manager to the latest version, and restart.
Launchpad will display the message
![image 6045](/support/pages/system/files/inline-images/image_6045.png)
Note: Always start an Administrative command prompt in the IBM Installation Manager directory (default location in Windows: C:\Program Files\IBM\Installation Manager\eclipse) to install or update Maximo 7.6.1.
The prerequisite checking task has been bypassed
will be displayed after selecting Maximo Asset Management 7.6.1, then clicking Install.![image 6045](/support/pages/system/files/inline-images/image_6045.png)
Note: Always start an Administrative command prompt in the IBM Installation Manager directory (default location in Windows: C:\Program Files\IBM\Installation Manager\eclipse) to install or update Maximo 7.6.1.
![](/support/pages/system/files/support/swg/tivtech.nsf/0/f6e23bc7715b598c8525813300677ada/Content/0.3D64.gif)
Important Note
The minimum version of WebSphere 9.0.x supported on Microsoft™ Windows Server 2019 is WebSphere Application Server traditional V9.0 Fix Pack 10. Update WebSphere to Fix Pack 10 or later installing Maximo to Windows Server 2019 and Microsoft Windows Server 2022.
Related Information
[{"Type":"SW","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"ARM Category":[{"code":"a8m50000000CbKNAA0","label":"Install"}],"ARM Case Number":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.6.1"},{"Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSWT9A","label":"IBM Control Desk"},"ARM Category":[{"code":"a8m500000008b3TAAQ","label":"Miscellaneous Category (Portal, UI, Maximo, Install)"}],"Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.6.1"}]
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Document Information
Modified date:
21 April 2023
UID
ibm16331811