Troubleshooting
Problem
Symptom
maestro trace.log.0 located on the virtual machine reports CWZAG2099I, CWZAG2042I, and CWZAG2041I for TEMCLIENT agent role
log path:
/opt/IBM/maestro/agent/usr/servers/<Server_Node>/logs/trace.log.0
log entries:
[11/Aug/2020 22:30:12:514 -0400] 00000a4b id= com.ibm.ws.ffdc.internal.IncidentStreamImpl INFO CWWKA2403I: An FFDC incident is created on ffdc.log.0 com.ibm.maestro.agent.role.Role$Task$1$1 1380
[11/Aug/2020 22:30:12:517 -0400] 00000a4b id= com.ibm.ws.ffdc.internal.IncidentStreamImpl INFO CWWKA2403I: An FFDC incident is created on ffdc.log.0 com.ibm.maestro.agent.role.StateMachine 163
[11/Aug/2020 22:30:12:517 -0400] 00000a4b id= com.ibm.maestro.agent.role.StateMachine method=setDesiredState INFO CWZAG2099I: Desired state set to ERROR for <Server_Name>.TEMCLIENT[status=RUNNING | desired=RUNNING | actual=RUNNING][]
[11/Aug/2020 22:30:12:517 -0400] 00000a4b id= com.ibm.maestro.agent.role.Actor method=enter INFO CWZAG2042I: <Server_Name>.TEMCLIENT : leaving RUNNING -> ERROR
[11/Aug/2020 22:30:12:517 -0400] 00000a4b id= com.ibm.maestro.agent.role.Actor method=setStatus INFO CWZAG2041I: <Server_Name>.TEMCLIENT : status set to ERROR
Cause
An error reporting insufficient disk space is discovered in the ffdc.log.0
log path:
/opt/IBM/maestro/agent/usr/servers/<Server_Name>/logs/ffdc.log.0
log entry found:
------Start of DE processing------ = [8/11/20 22:30:12:484 EDT], key = java.io.IOException: There is not enough space in the file system. com.ibm.maestro.agent.role.Role$Task$1$1 1380
Exception = java.io.IOException
Source = com.ibm.maestro.agent.role.Role$Task$1$1
probeid = 1380
Stack Dump = java.io.IOException: There is not enough space in the file system
Resolving The Problem
Free up disk space on the virtual machine and then restart the Virtual System Pattern Instance from the IBM Cloud Pak System UI
Document Location
Worldwide
Product Synonym
PureApp; CPS; IPAS
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Document Information
Modified date:
31 August 2020
UID
ibm16322679