IBM Support

AAA-SYS-0002 The service cannot process the request because it has not been initialized.

Troubleshooting


Problem

Starting IBM Cognos® Services in the IBM Cognos® Configuration an error occurs at the "Checking subject Alternative Name" row and fails with AAA-SYS-0002: The service cannot process the request because it is not being initialized.

Cause

This error is occurring because IBM Cognos®  is unable to find the hostname or ip that was set in the environment page of the configuration.

Resolving The Problem

Some tips to troubleshoot this issue are as follows: 
  1. Confirm the IP, Fully Qualified Domain Name(FQDN), and server hostname. Change all your hostnames within the environment tabs to one at a time. 
  2. Confirm you are using the correct port number that is available and is allowed through the firewall. 
  3. Additionally, it can be useful to review the content store "CMOBJPROPS16" table and confirm the values within the column is set to "ADVSETTINGS" is set to UseDefaultSender
  4. Check for any trailing spaces before or after advanced settings within the URL/URI's and the database. 

Document Location

Worldwide

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Document Information

Modified date:
08 November 2021

UID

ibm16262977