IBM Support

TM1 Server Will Not Shutdown / Stop in Planning Analytics Administration on Cloud: How To End Process on the Server

Troubleshooting


Problem

In a Planning Analytics on Cloud environment, one attempts to stop a TM1 Server in Planning Analytics Administration but it will not stop during the normal expected time.
The database process is unresponsive.

If a database enters an unresponsive or deadlocked state, one can end the database process.


 

Cause

The tm1 server service is unresponsive and in a Stopping state or in a Deadlocked state

Environment

Planning Analytics on Cloud

Resolving The Problem

NOTE:
Do not use this procedure to stop a database that is running normally. This procedure should be reserved only for databases in an unresponsive state. The End process option kills all the running threads in the database. Any data that is not logged prior to ending the database process is lost.

STEPS:
1.Log into Planning Analytics Administration component.
2.Locate the tm1 instance tile box that is failing to stop gracefully (where one can stop/start the instance)
3. At the top right of the tile box, you will see  *** 
4.Select the *** and select End process.
5.Refresh the screen and the tm1 instance will now be stopped and can be started.

Document Location

Worldwide

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Document Information

Modified date:
20 September 2021

UID

ibm16251329