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IBM Rational Rhapsody offline help is not displaying any content.

Question & Answer


Question

Why offline help IBM Rational Rhapsody is not displaying any content after starting the server?

Cause

There could be a problem that offline help is not reading the KC_taxonomy.ditamap in kc.properties file.

Answer

In the IBM Rational Rhapsody KnowledgeCenter (root) folder, there is a file called kc.properties.
It contains a variable called taxonomy.path
Change the value from usr/taxonomy/KC_taxonomy.ditamap to usr/taxonomy/KC_taxonomy.xml
Then restart the help server.And reload http://localhost:9090/kc/

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSB2MU","label":"IBM Engineering Systems Design Rhapsody"},"ARM Category":[{"code":"a8m50000000CjTaAAK","label":"Rhapsody->General Product Information"}],"ARM Case Number":"TS003927933","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"9.0.0","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
27 May 2022

UID

ibm16246089