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TM1 Server Log - TM1.Server Error retrieving product information from swidtag file

Troubleshooting


Problem

For Planning Analytics Local server installs that are flagged as non-production in the installation wizard, the server log file reports the following error each time the server is started:
5052 [] INFO 2017-11-13 14:46:03.455 TM1.Server Error retrieving product information from swidtag file: The swidtag folder "<C:\Program Files\ibm\cognos\tm1_64\bin64\..\swidtag\>" does not contain a software id tag file for product "IBM TM1".

Cause

The error is caused by the non-production environment having a different swidtag file to production server installs.

Resolving The Problem

The INFO message on startup can be safely ignored. There is no impact from this message.

Document Location

Worldwide

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Document Information

Modified date:
08 July 2020

UID

ibm16244856