Troubleshooting
Problem
Windows® Guardium Installation Manager (GIM) is failing to connect to its respective GIM Server.
Symptom
Cause
This issue can happen for two reasons:
- GimConnector.exe file is missing on the GIM Install Folder.
- If you have more modules installed, the COMMON_DIRECTORY parameter on the conf file for each module must match.
Environment
Resolving The Problem
After pasting this file, restart the Windows® Service(named IBM Security Guardium Installation Manager) and verify on the Graphic User Interface and the GIM.log that the connection is successful.
If the previous steps do not solve the situation or the GimConnector.exe file is on the path already, and if there are more installed modules, it is important to verify that inside their conf files, the COMMON_INSTALL_DIR parameter matches and it is the correct one.
The conf file for the modules is located inside their respective folder inside the install path (by default C:\Program Files (x86)\Guardium\Guardium Installation Manager) example paths for WINSTAP and FAM:
If the COMMON_INSTALL_DIR parameter does not match the install path, correct it and save the new conf file, restart the GIM Service as in the last step, verify whether the GIM client can connect now.
Document Location
Worldwide
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Document Information
Modified date:
11 June 2020
UID
ibm16220556