IBM Support

古いスキャン・アクションの再開の表示について

Question & Answer


Question

IBM License Metric Tool サーバーをバージョンアップした後に、 「古いスキャン・アクションの再開」 の表示があります。
この状態を解消するために、どのような操作が必要ですか。
 

Cause

IBM License Metric Tool のバージョンアップの際に、IBM license Reporting (ILMT) v9 の Fixlet サイトの更新を行います。
この際に、スキャン・アクションが更新されます。
更新前のバージョンで実行中の 「ソフトウェア・スキャンの開始」 および 「ソフトウェア・スキャン結果のアップロード」 が存在する場合に、IBM License Metric Tool の画面上の To Do リストにこのメッセージが表示されます。

Answer

To Do リストに表示されるスキャン・アクションは、英語で表示されます。
Initiate software scan は「ソフトウェアスキャンの開始」となります。
Upload Software Scan Results は「ソフトウェアスキャン結果のアップロード」となります。
表示の解消のために、古い Fixlet バージョンで実行中のそれぞれのアクションを停止します。次に現在の Fixlet バージョンでアクションの再設定を行います。
手順----------------------
1.「古いスキャン・アクションの再開」 に該当する "Initiate software scan" と "Upload Software Scan Results" のアクション ID を確認します。
2.実行中の「ソフトウェアスキャンの開始」 と 「ソフトウェアスキャン結果のアップロード」 を停止します。
2-1) Bigfix コンソールにログインします。
2-2) アクションを開きます。
2-3) 画面上部の発行時刻、状態などのヘッダ部分で右クリックします。
2-4) ID にチェックを入れます。
2-5) 1.で確認したアクション ID のアクションを右クリックして、「アクションの停止」を選択します。
*Bigfix コンソール上では、00-アクション ID のような表示となります。
2-6) このアクションを停止しますか? で OK を押して、アクションを停止します。
3.「ソフトウェアスキャンの開始 9.2.**」 を再設定します。
実行間隔等の設定を、1.で停止したものと同じにします。
4.「ソフトウェアスキャン結果のアップロード 9.2.** 」 を再設定します。
対象のコンピューターを、 「プロパティーに応じて動的に対象を指定」 を選択して 「すべてのコンピューター」 > OK で設定します。
この設定で、ソフトウェア・スキャン実行後に、スキャン結果がアップロードされるようになります。
5.日次のデータインポートの実行を待つか、IBM License Metric Tool の管理 > データのインポートにて 「今すぐインポート」 を実行すると、 「古いスキャン・アクションの再開」 のメッセージは To Do リストには表示されないようになります。
----------------------------

Related Information

[{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SS8JFY","label":"IBM License Metric Tool"},"ARM Category":[{"code":"a8m0z000000CbjLAAS","label":"ComputerScanning->SoftwareScan"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"9.2.0","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
26 April 2021

UID

ibm16217318