IBM Support

Support for the IRHub Inbound Email Connector

Question & Answer


Question

End of support for the IRHub Inbound Email Connector for IBM Resilient

Cause

In response to customer feedback on the IRHub Inbound Email Connector, IBM delivered a built-in capability within the product. IBM released the first version of our in-product inbound email service in V32, which supported IMAP, then followed that up in V35 with EWS which, achieved effective feature parity with the original IRHub based inbound email connector. The in-product inbound email service provides a superior UX and architectural foundation and is the strategic email service IBM accept enhancement requests for.

Answer

Since the release of Inbound email for IBM Resilient service, support for the IRHub Inbound Email Connector is deprecated.

The IRHub Inbound Email Connector has not been enhanced for a number of years and is impacted by Micosoft's plans to decommission support for basic authentication in October this year for Exchange online.
https://techcommunity.microsoft.com/t5/exchange-team-blog/upcoming-changes-to-exchange-web-services-ews-api-for-office-365/ba-p/608055

IBM provided a number of resources in order to help clients to convert their existing templates for IRHub Inbound Email Connector to the in-product Inbound Email service scripts:

Documentation:
If you require further help migrating your previous templates to the new Inbound Email parsing scripts for IBM Resilient application, you can get in touch with Security Expert Labs or your IBM Resilient Customer Success Manager.

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Document Information

Modified date:
19 April 2021

UID

ibm16208348