Question & Answer
Question
Does Log Analysis support IPv6?
Cause
IBM Operations Analytics Log Analysis has not been tested, as yet, to support IPv6
Answer
Since IBM Operations Analytics Log Analysis has not been tested, as yet, to support IPv6, a Request For Enhancement should be logged in, as per process:
https://www.ibm.com/support/pages/submit-request-enhancement-rfe
Currently, the following products from the Netcool suite provide support for IPv6:
Webgui yes - started supporting this with version 2.x
Omnibus core - yes, starting with 7.2.1.x
ITNM - yes, starting with version 3.8
JazzSM - yes
TCR - yes
[{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSPFMY","label":"IBM Operations Analytics - Log Analysis"},"ARM Category":[{"code":"a8m50000000CcO9AAK","label":"General Q&A"}],"ARM Case Number":"TS003608960","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)","Line of Business":{"code":"LOB45","label":"Automation"}}]
Historical Number
TS003608960
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Document Information
Modified date:
05 May 2020
UID
ibm16205671