Troubleshooting
Problem
Devices enrolled in MaaS360 may be showing an expired Device Identity certificate in the MDM profile and currently fail when trying to update it.
Symptom
Currently the only evidence of the cert being expired is when the profile is viewed directly on the device.
Cause
This is a result of a known issue in the MaaS360 platform. This will be resolved in an upcoming code release
Resolving The Problem
No action needs to be taken at this time. Devices experiencing the expired certificate error will continue to function as normal, and all MDM actions and configurations will continue to work as expected. Currently the only way to get the updated certificate is to re-enroll the device. Newly enrolled devices will not experience this error.
Recommended action is to leave the devices as they are until the update to the portal is implemented as no functionality is impacted.
Recommended action is to leave the devices as they are until the update to the portal is implemented as no functionality is impacted.
Document Location
Worldwide
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Document Information
Modified date:
24 April 2020
UID
ibm16199124