IBM Support

Error: "Unable to obtain license to read SCM related data" when managing connected IBM ESD Rhapsody Model Manager project areas

Troubleshooting


Problem

After upgrading licenses, the end user tries to open a project area from one of the /am repository connections in IBM Engineering Workflow Management / RTC. The following error is shown in the IBM Engineering Workflow Management / RTC client:

Symptom

image 2932

Cause

The end user account is still associated with the expired licenses. 

Resolving The Problem

The server administrator must associate the new licenses with the end user account:
1. Log in to the Administration page of the Jazz Team Server. Point your web browser to https://[fully qualified hostname]:9443/jts/admin
2. On the Administration page, click the User tab.
3.  Select the user account to assign new licenses.
4. On the User account Overview page, check the options on the right side to assign available licenses.

Document Location

Worldwide

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSB2MU","label":"IBM Engineering Systems Design Rhapsody"},"ARM Category":[{"code":"a8m0z0000001gRMAAY","label":"Rhapsody->Model Manager->JTS Admin"}],"ARM Case Number":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
27 May 2022

UID

ibm16194619