Troubleshooting
Problem
When opening the Planning Analytics Workspace Administration page to check the database you will receive the following error message after some time:
"Something went wrong! Please try again in a few minutes"
"Something went wrong! Please try again in a few minutes"
A retry after some minutes didn't change the behaviour. The same error message will occur or a cube with a spinning wheel is shown.
The connection and display of the databases in Planning Analytics Workspace worked fine the last time you checked this page.
Symptom
In a distributed environment you are not able to access the Databases in Planning Analytics Workspace.
Not able to administrate the TM1 databases/servers via Planning Analytics Workspace.
Cause
The connection to one or more IBM Planning Analytics Administration Agents isn't possible.
The reason could be that one or more IBM Planning Analytics Administration Agents are stopped or that the port 9012 is blocked from the Firewall on the system where the IBM Planning Analytics Administration Agent is installed on.
Environment
Windows Server
Linux
Resolving The Problem
Check on all systems you have installed TM1 servers/databases on if the IBM Planning Analytics Administration Agent is successfully started.
If all IBM Planning Analytics Administration Agents are started and you still receive the message "Something went wrong! Please try again in a few minutes." on the PA Workspace Administration Database tab, then check the Firewall on each of your systems you have installed the IBM Planning Analytics Administration Agents on. Make sure that the Firewall is not blocking the port 9012.
Only if all IBM Planning Analytics Administration Agents in your environment are accessible to connect and communicate from your Planning Analytics Workspace installation, then the Planning Analytics Databases are displayed successfully in the Planning Analytics Workspace Administration Database tab.
Document Location
Worldwide
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Document Information
Modified date:
06 April 2020
UID
ibm16155499