IBM Support

Cannot edit Discover Sensitive Data scenarios in Guardium

Troubleshooting


Problem

If the Categories group is deleted or if its members are deleted, users, including the admin account, cannot edit Discover Sensitive Data scenarios in IBM Security Guardium.

Symptom

In the Guardium GUI portal under Discovery > Classification > Discover Sensitive Data Scenarios, select scenarios on the left pane and they appear in the right pane, but the scenarios are not editable.

Cause

A group used by one of the required fields in the scenario is missing or has no members.

Environment

Guardium v11

Resolving The Problem

  1. Log in to the GUI portal as 'admin'
  2. Open Group Builder
  3. Be sure the 'Categories' group exists and contains members. Compare to a working system if available.

Document Location

Worldwide

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Component":"Discovery","Platform":[{"code":"PF043","label":"Red Hat"}],"Version":"v11.x","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
30 March 2020

UID

ibm16125421