IBM Support

IBM Security Guardium: Audit processes Report does not Display All Audits

Question & Answer


Question

Why does the pre-defined report "Audit processes - Active/Inactive" not display all my audit processes?

Cause

Guardium is joining the Audit with the results, which has the time stamp field. 

Answer

The report will not show processes unless they have results. The underlying query for this entity is joining with audit process results. There is no control over this in the Report Builder. So if the audit process has a result, whether active or inactive, it should be in the report.

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Document Information

Modified date:
16 June 2018

UID

swg22016243