IBM Support

Icon on report template not displayed

Troubleshooting


Problem

How do you change the icon of one of a custom report template in the list of available templates and themes when creating an new report? The steps in this document were followed... https://www.ibm.com/support/knowledgecenter/en/SSEP7J_11.0.0/com.ibm.sw… bu the svg image is not displayed.

Cause

IIS cache

Diagnosing The Problem

Copy and rename the template file, give it a new name and then copy the svg file with the new file name.

If this works successfully, then this would appear to be a caching issue. This can be used as a workaround if the user does not have the permissions to clear the IIS and browser cache.

Resolving The Problem

Ensure to clear all cache from any browser that you are using the access Cognos.

If this happening through the gateway, you will need to clear the cache in IIS.

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0.10","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22016053