Troubleshooting
Problem
After upgrading from Cognos 10.2.2 to Cognos Analytics 11.0.8, the report views are shon as greyed out.
Symptom
-Clicking on Report views does not open.
-The report views will work only when the ownership is taken by the user trying to run the report view.
Cause
corrupt content store DB.
Resolving The Problem
Steps to resolve the issue:
1. Create a new blank DB and configure this new DB as content store to your Cognos Analytics 11.0.8 environment.
2. Import the content store deployment archive of Cognos 10.2.2
[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration and Configuration v11x","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF025","label":"Platform Independent"}],"Version":"11.0.8","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
15 June 2018
UID
swg22015588