IBM Support

Admin Server not starting

Troubleshooting


Problem

The TM1 Admin Server is not starting from Windows Services or Cognos Configuration.  The TM1 Admin Server Logs contain the following errors:
8944   ERROR   2020-02-24 15:27:37,197   TM1.Comm.SSL   gsk_environment_init failed. Error: 408
8944   ERROR   2020-02-24 15:27:37,197   TM1.TM1AdmSvr   GSK environment initialization failed

Symptom

  • The "IBM Cognos TM1 Admin Server x64" service starts and stops suddenly. 
  • TM1 Admin Server won't start from IBM Cognos Configuration.

Cause

There could be multiple reasons why the Admin Server would not start.  You can take a look at the tm1admsvr.log file located in /tm1_64/bin64/ directory for more information on why the Admin Server is not starting.

Resolving The Problem

  1. Open Cognos Configuration and Click on the TM1 Admin Server in the Explorer pane.
  2. In the Right-hand pane (Component Properties), check the 'Key database location' and the 'Key database passwords location' parameters.
  3. Ensure to put the Full and correct path of the kdb and sth files in the location.
  4. Start the Admin Server.

Document Location

Worldwide

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Document Information

Modified date:
21 September 2021

UID

ibm15695623