IBM Support

Guardium 'Must Gather' command hangs on CM with many Managed Units

Troubleshooting


Problem

If you run the CLI command 'support must_gather network_issues' on an IBM Security Guardium Central Manager (CM) with a large number of managed units or heavy network latency, the command may hang the SSH session and never return. A command option lets you skip gathering data from all the managed units.

Cause

Normally this command queries each managed unit. In some environments with many managed units this can exceed timeout for the command and hang the SSH session.

Resolving The Problem

Use this command option:

support must_gather network_issues --host=localhost

[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Guardium Central Manager and Aggregator","Platform":[{"code":"PF016","label":"Linux"}],"Version":"10.0;10.1.2;10.1.3","Edition":"All Editions","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg22006096