Troubleshooting
Problem
Non-system admins receive “Account Information Error Cannot get user’s account information!” “_Not_TRANSLATED_(welcomeMsg)” error message upon login. They do not have access to any content and have no user profile available. System administrators do not see any issues and Cognos functions as expected.
Symptom
Error code is thrown upon any non-system admin user login
Non-system admin users cannot navigate Cognos, access reports or account information
When trying to run a report user gets "Cannot open object report"
Additional symptoms: If the user has a Custom Sing in/Welcome/Theme enabled all users will receive "
AAA-AUT-0011 Invalid namespace was selected" |
Cause
Default Traverse Permissions to All Authenticated Users under Capabilities was removed after Installation
Environment
This error was see in:
-Distributed 11.0.6 (Cognos Analytics, R6, B06) environment
-Windows 2012 R2
Diagnosing The Problem
Check to see if the Default Traverse Permissions to All Authenticated Users under Capabilities was removed
Resolving The Problem
Go into the Cognos Admin Console
Under the Security Tab, click Capabilities > Set Properties on the top right hand corner > Permissions Tab
Make sure All Authenticated Users have Traverse Permissions
Was this topic helpful?
Document Information
Modified date:
15 June 2018
UID
swg22005356