IBM Support

Unable to log in as admin after copying configuration

Troubleshooting


Problem

After configuring it with vanilla settings and making sure it works we then proceeded to copy the conf folder from a different installation of the same version 6.1.0.1_iFix04

Symptom

Unable to log in as admin after copying configuration from different
installation

Cause

Copying an existing configuration directly into a new installation is not supported.

Environment

Control Center 6.1.0.1_iFix04

Diagnosing The Problem

The steps being used to bring in an existing configuration are no longer valid.

Resolving The Problem

To use an existing configuration first run the exportConfig on the existing installation and copy the exported configuration to the new location. Next create the installation directory in the new location then create the conf subdirectory and copy the exported configuration to the newly created conf directory. After these steps are complete, do the installation pointing to the newly created installation directory. After the installation is complete run configCC.

NOTE: When using this method you cannot use the existing databases, you will need to create a new databases before installing to the new location.

[{"Product":{"code":"SS9GLA","label":"IBM Control Center"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"6.1.0.1","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 December 2019

UID

swg22004130