Troubleshooting
Problem
If the current system time is less than the time we collect from the Office 365 server then the protocol will fail to pull the new access token.
Cause
This is caused when the QRadar appliance does not have an NTP server and the time can fall back by a few minutes.
Resolving The Problem
Change the time manually to match that of the Office 365 server, or setup NTP.
To Configure or Change the NTP settings refer to this link
[{"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Log Activity","Platform":[{"code":"PF016","label":"Linux"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]
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Document Information
Modified date:
28 January 2021
UID
swg22004032