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No tm1 server instances in the tm1web drop down when trying to log in

Troubleshooting


Problem

A new installation of TM1 results in all aspects workling OK except for tm1web.

Symptom

When the tm1web url is visited the running servers, that can be accessed via Architect just fine, do not appear in the dropdown list

Cause

Cognos TM1 configuration out of sync

Environment

TM1 10.2.2 with IntegratedSecurityMode=5 but probably also affects Mode 1 and other TM1 versions

Resolving The Problem

In TM1 Cognos Config UI, stop only the application service, save the config, restart the service.

[{"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Planning Analytics","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"2.0.1;2.0","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22003645