Troubleshooting
Problem
Patch installation generated an email alert stating Patch install status Patch install failed and did not run revert
Symptom
Default Email alert received for patch installation failure
Cause
Patch installation failed
Diagnosing The Problem
Check if store support-email has been configured by executing the below command
show support-email
If the patch fails in these four ways
1. Patch install failed and did not run revert
2. Patch install failed and reverted OK
3. Run pre_patch_backup failed
4. Patch install failed and revert failed
This email will be sent to either admin user email if it is defined or else it will send email to email id set in
show support-email
Resolving The Problem
This is working as expected. The only way to prevent such email from being sent is to not define email address on admin account of Guardium and don't define email address on
store support-email
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Document Information
Modified date:
04 September 2019
UID
swg22003365