Troubleshooting
Problem
Guardium error "The license Key is missing the LICR number.” appears when you apply the license key.
Symptom
The following screenshot shows the error after you Apply the license in the GUI pane Setup > Tools and Views > License:
Cause
There are a few causes of this error:
1. Entering a license key from a different version of Guardium can cause this issue
2. The license is invalid
Resolving The Problem
Please check the following:
1. The license key if for the correct version:
To check this in Passport Advantage:
i. Log-in to Passport Advantage with your IBM ID and Password. It will take you to Software and Services Online.
ii. Click on the Software Download and Media Access link on the left side of your screen.
iii. You will come across the Welcome Page. Please click on Continue.
iv. Once you're in the Software Download and Media Access, you'll find a text box to enter the Part numbers.
v. Please enter the Part numbers listed in this technote: http://www-01.ibm.com/support/docview.wss?uid=swg21973263.
vi. Once done, you'll have the option to download the software.
2. If the license is for the correct version of Guardium, please open a PMR with support and attach a system_db_issues must gather, and we will verify the license (run from the CLI)
Related Information
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Document Information
Modified date:
16 June 2018
UID
swg22002518