Troubleshooting
Problem
Unable to test a datasource connection to a secured powercube located on a network share. The same cube works if located on the same computer.
Symptom
PDS-PCT-0020 Unable to open the PowerCube:
PDS-REC-0021 (Open Data Cache). Cube path/name may be incorrect; cube may be corrupt or may not be a PowerCube.
Cause
By default, the Cognos service is started with the "Local System" account which is unable to access network resources.
Resolving The Problem
Change the Cognos service to start with a named user account that has the appropriate permissions on the shared drive.
Appropriate permissions would be a user that has administrator rights on the Cognos server. If you continue to experience this error, please contact IBM Cognos Customer Support for further assistance.
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Document Information
Modified date:
15 June 2018
UID
swg22002511