IBM Support

Incorrect search result on Sterling Store Management when an order is selected for Backroom pick

Troubleshooting


Problem

Attempts to run search displays multiple orders in Order Summary Screen in IBM Sterling Order Management?

Symptom

When you select a particular order on the Pick -Advanced search tab on the sterling store UI home screen. You sometimes see multiple orders being displayed on the Order summary screen. The display Order number has more than one order number.

Cause

You have multiple orders associated to a single shipment.

Diagnosing The Problem

The agent CONSOLIDATE_TO_SHIPMENT consolidates orders in to Single shipment .

Resolving The Problem

If you do not want to see multiple orders being selected for 'Record Backroom pick' activity when you search for a single order, you need to

  1. Create a unique shipment for every order.
  2. Turn off the consolidation of multiple orders into a single shipment.

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Document Information

Modified date:
16 June 2018

UID

swg22002157