IBM Support

Cognos Analytics 11 ready to run install says informix password is wrong when starting service.

Troubleshooting


Problem

Cognos 11 ready to run install says informix password is wrong when starting service.

Symptom

When starting the Informix content store database in Windows Services, a notification pops up stating the following:
Windows could not start the Informix IDS - ol_cognoscm service on Local Computer
Error 1069: The service did not start due to a logon failure.

Cause

The password entered into the login is incorrect. This is a windows account that was created when you first installed the product.

Environment

Windows, Informix, Cognos Analytics

Resolving The Problem

If needed, you can change the password for this account via start -> run -> compmgmt.msc -> local users and groups -> users -> right-click informix user and set password. You will then need change the password in the service logon properties, and the database credentials in the cognos configuration tool.

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Document Information

Modified date:
15 June 2018

UID

swg21993102