IBM Support

IBM Security Guardium: Audit Process Log Report does not Show Data for Users

Troubleshooting


Problem

Users with the "user" role no longer are able to see the data in the Audit Process Log Report. Also related to this, the Audit Process Log has been removed from the list of reports that were available for an audit task.

Cause

Design decision for security reasons to disallow viewing the report data for any role but admin.

Environment

Users with "user" role used to be able to see the data in Audit Process Log Report. However, now only users with the "admin" role can view the data.

Resolving The Problem

If a user needs to view the Audit Process Log data, s/he must be granted the admin role.

If a user without the role tries to view the report, the user will see a message:


"No data found. Check the aggregation merge period."

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Document Information

Modified date:
16 June 2018

UID

swg21992687