Troubleshooting
Problem
When expanding the tree hierarchy of the TM1 server in Planning Analytics Workspace, the following error occurs:
Symptom
Tree item not found: TM1. It may have been deleted or not presently available.
Please contact administrator for more details.
Cause
The option Always Synchronize is turned on
Resolving The Problem
STEPS:
1. Open Planning Analytics Workspace and access the tree view
2. Click the tree setting icon (right above the tree hiearchy - above the word Servers and to the right)
3. Confirm the option: Always Synchronize is selected - if so-- Deselect the option.
4. The tree hierarchy for the TM1 server will now expand successfully
[{"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Planning Analytics Workspace","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
15 June 2018
UID
swg21992377