Question & Answer
Question
404 error is presented when accessing Cognos 11 with URL Rewrite or Single Signon enabled.
Cause
Application Request Routing Proxy not enabled
Answer
Ensure that the Proxy Server in Internet Information Services has been enabled:
1. In IIS Click the server name
2. Double click the application Request Routing Cache
3. On the right hand side beneath Proxy->Server Proxy Settings
4. Make sure you enable the Proxy
[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration and Configuration v11x","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
15 June 2018
UID
swg21992317