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IBM Security Guardium (Guardium) - Crashed Table in Guardium Appliances

Troubleshooting


Problem

You are receiving crashed table exceptions in: v9: GUI > Guardium Monitor > Scheduled Jobs Exceptions Report v10: GUI > Investigate > Exceptions > Scheduled Jobs Exceptions The Scheduled Job Exceptions Report shows an error like the following: Table './GDMS/GDM_ACCESS' is marked as crashed and last (automatic?) repair failed 1

Symptom

The error "Table './GDMS/GDM_ACCESS' is marked as crashed and last (automatic?) repair failed" is reported in the Scheduled Jobs Exceptions Report.

Cause

Mysql table GDM_ACCESS is crashed

Diagnosing The Problem

Scheduled job Exceptions Report displays exceptions as below :


2016-10-10 18:33:46.0 populateAccessJob trigger: populateAccessJobGroup. populateAccessJob org.quartz.JobExecutionException: Error occurred while refreshing user hierarchy:Table './GDMS/GDM_ACCESS' is marked as crashed and last (automatic?) repair failed 1

Resolving The Problem

Please contact Guardium Support. A Support Engineer will log in to the appliance as root and repair the table. While opening a PMR, following information should be made available for Guardium support :

1. Result Export in PDF/CSV for Scheduled Jobs Exceptions Report

2. support must_gather system_db_info

[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Guardium Database Activity Monitor","Platform":[{"code":"PF016","label":"Linux"}],"Version":"10.0;10.0.1;10.1;10.1.2;9.0;9.1;9.5","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21992205