Troubleshooting
Problem
IBM Control Center (ICC) is set to monitor for alerts on an IBM Sterling File Gateway (SFG) instance, and generate SNMP traps for them. Monitoring systems are not receiving the SNMP traps from ICC.
Cause
ICC is not receiving all the alerts from SFG in a timely fashion when SFG generates large amounts of alerts in rapid succession.
Diagnosing The Problem
Check the recordLimit and timeout values that are set in CCEngineService.xml
Resolving The Problem
1. Increase recordLimit in <install-dir>/conf/services/CCEngineService.xml, for example from <recordLimit>2500</recordLimit> to <recordLimit>4999</recordLimit>
2. Change the SFG server connection timeout values from for example 120 to 600
Please note that CCEngineService.xml updates require a engine recycle to take effect.
Was this topic helpful?
Document Information
Modified date:
17 December 2019
UID
swg21991130