IBM Support

Adding additional audits in the Important events tab in Call Center for Commerce

Question & Answer


Question

How do you configure any additional audits to be tagged as an important events in IBM Call Center for Commerce?

Cause

You want to add new audits and mark it as a important event to identify the individual line status.
There are no OOTB handles currently available that can be used for custom important event tab (to display events).

Answer

You will have to create a custom important event tab that will pull audit data for order status changes.
The order line detail screen can be extended in the normal way to add a panel that can be shown or hidden based on the conditions for that order line effectively simulating a new important event. You will then have to add the appropriate logic for showing or hiding the panel during the appropriate condition
by using the regular extensibility feature.

Related Information

[{"Product":{"code":"SS6PEW","label":"Sterling Order Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Sterling Call Center","Platform":[{"code":"PF033","label":"Windows"}],"Version":"9.4","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
11 February 2020

UID

swg21991121