IBM Support

QRadar: Good activation keys is not working

Question & Answer


Question

If the good Activation key is not working what does it mean?

Cause

You have a fresh installation and you apply an activation key that worked before. Now you get an error message associated with that activation key.

Answer

This issue is most likely caused by a corrupted installation ISO file. It is possible to check whether or not the file is in corrupt on a Linux system. Using SCP or other client, move the installation ISO to a Linux system and use the command below to calculate its md5 sum:
md5sum Rhe664QRadar<build-number.stable-revision.iso>

For example md5sum Rhe664QRadar7_2_7_20160519230548.stable-7-2-7.iso would produce a hash cf10b506968cc2cbd061dbb3d8b1976a

Next, log on to IBM Fix Central and find the build associated with your ISO. The correct MD5 sum for the file will be displayed when you hover over the build.


You can also download the .md5 file to get the hash.


Result: If the hashes do not match, then you need to re-download the installation ISO and reinstall the build.




    Document link 'Importing HTML'.

[{"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Licensing","Platform":[{"code":"PF016","label":"Linux"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21990871