Troubleshooting
Problem
Attempts to ignore pop up error messages in IBM Sterling Store hides the pop up in the background in Linux operating system
Symptom
Steps to reproduce:
- Launch SOM client on Linux OS.
- On Quick Access screen, click on Create Order link to start capturing order.
- On Add Item screen, just click on Next button without entering any item
An error popup will be displayed
- Do not close error popup, just click anywhere on Add Item screen
As a result, the error popup will hide in the background. Since error popup is hidden
and nothing can be done on SOM UI without closing the error popup, it makes user think that SOM UI is not responding. On Windows OS, error popup does not hide and stays on top of SOM UI.
Cause
The logged in user is subscribed to Extend permission in the user groups.
Diagnosing The Problem
Resolving The Problem
To resolve, Go to Application platform - Security - Groups and
Under permissions tab, remove the Extend permission.
[{"Product":{"code":"SS6PEW","label":"Sterling Order Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Sterling Store","Platform":[{"code":"PF016","label":"Linux"}],"Version":"9.3","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
Was this topic helpful?
Document Information
Modified date:
11 February 2020
UID
swg21989553